• Quick Search:
  • Phone jammer china military - phone jammers china cia

    I have a Sky Q hub on super fast broadband (average speed 33mbs) with powerline setting enabled, I tried it unenabled and the connection is poor and unstable for wifi devices and powerline onesWith all the tp links disconnected and the sky Q hub operating the wifi, the wifi connection is stable However, it’s a decent sized house and won’t reach all parts of the house and garden. So I have over the years slowly built up a link of tp link powerline adapters with a mixture of AV and AV2. I know the AV2 drop to AV, but it makes no difference to the problems below if they are on the tp link network or notMain tp link is AV2 plugged into gigabit ethernet connection on the sky router. Throughout the house there are the following tp links2 x double AV5001 x double AV500 with wifi1 x single AV5002 x single AV2-10001 x wifi extender AV500I have currently separated the 2.4 and 5ghz and this has improved downstairs range, but not stability for mobile phones.If a PC or laptop connect to the wifi they appear to have good, stable connections?!?!Also, ethernet connection through the tp links to PC’s, tv’s and xbox’s is stable and excellent. However, throughout the house and garden the wifi connection to tablets and smartphones is very unstable. It will make a good connection and then drop it, re-connect, drop etc etc. Or it can appear to have a good stable connection, but in reality doesn’t i.e. websites and apps won’t load or load text with pictures slowly or not at all.When I have the above what appears to be a good, stable connection, but won’t load webpages or apps like amazon, I have used wifi analyser on my smartphone, but the wifi download shows about 33mbs download and is stable over the test. But when it then checks the upload, this is either non-existent or flicks ove to 0.1mbs a couple of times during the test, odd.I have a wireless doorbell and wireless landline in the house. But have disconnected these and the problems still exist. I have also tried turning off my microwave oven, no improvement.I have tried disconnecting the tp links with wifi, no improvementAny other suggestions, please?!?!

Write A Comment